PHP 7.3 - Wann macht ein Wechsel Sinn?

Jonas Hünig

Für unsere Kunden steht nun PHP 7.3 zur Verfügung. Während die meisten CMS-Systeme bereits mit PHP 7.3 kompatibel sind, müssen sich Shopware- und Magento-Nutzer noch gedulden. Wir haben die Vorteile von PHP 7.3 recherchiert und klären im Beitrag, wann ein Wechsel auf PHP 7.3 im eCommerce sinnvoll ist.


Kritische Sicherheitslücke bei Shopware

Manuela Mörmel

Eine kritische Sicherheitslücke bei Shopware betrifft die Versionen 4.0.0 bis 5.2.14. Angreifer könnten beliebigen Schadcode ausführen. Es ist zwingend erforderlich das neuste Sicherheitsupdate 5.2.16 in jedem Shopware Shop einzuspielen.

Sicherheitsrisiko für Magento Shops: Lücke im Zend Framework 1 und 2

Manuela Mörmel

Im E-Mail Versand des Zend Frameworks 1 und 2 wurde eine Schwachstelle gefunden. Dieses Sicherheitsrisiko für Magento Shops betrifft sowohl alle Magento 1 und 2 Versionen sowie andere PHP Lösungen. Diese Sicherheitslücke kann zu einem „Remote Code Execution“-Angriff führen.

Chrome 56 markiert Logins ohne HTTPS als „nicht sicher“

Manuela Mörmel

Mit dem Update von Google Chrome (Chrome 56) voraussichtlich am 31. Januar 2017 wird es eine Neuerung geben, die für einige Shops zur Verunsicherung von Käufern oder sogar zu Kaufabbrüchen führen könnte.

SSL-Verschlüsselung für phpMyAdmin

Manuela Mörmel

Wir führen eine grundsätzliche SSL-Verschlüsselung für die webbasierte MySQL-Datenbankverwaltung ‚phpMyAdmin‘ ein. Damit möchten wir auf Kundenwünsche reagieren und so die sensiblen (Kunden-)Daten besser schützen.

Die Höhle der Löwen: Magento-Shop vorbereiten und Traffic stemmen

Manuela Mörmel

75.000 konkurrierende Besucher, die gleichzeitig die Warenkörbe füllen, wünscht sich jeder Shopbetreiber. Doch wie kann ein Onlineshop den extrem hohen Traffic stemmen, der durch einen Fernsehauftritt bei der quotenstarken Sendung „Die Höhle der Löwen“ zu erwarten ist?

Sicherheitslücke „Dirty COW“ gepatched

Manuela Mörmel

Wir haben für unsere Kunden die sogenannte „Dirty COW“, eine Sicherheitslücke im Linux-Kernel, gepatched. Sie sind also nicht bedroht und können sich weiterhin auf unsere sichere maxcluster Infrastruktur verlassen.

Magento Sicherheitsupdate SUPEE-8788

Manuela Mörmel

Magento hat das Sicherheitsupdate SUPEE-8788 veröffentlicht. Alle Magento CE 1.5.0.1 – 1.9.2.4 und Enterprise Versionen 1.9.0.0 – 1.14.2.4 werden mit diesem Patch versorgt.