Sicherheit

Kritische Sicherheitslücke bei Shopware
27. Januar 2017

Kritische Sicherheitslücke bei Shopware

Eine kritische Sicherheitslücke bei Shopware betrifft die Versionen 4.0.0 bis 5.2.14. Angreifer könnten beliebigen Schadcode ausführen. Es ist zwingend erforderlich das neuste Sicherheitsupdate 5.2.16 in jedem Shopware Shop einzuspielen.

SSL-Verschlüsselung für phpMyAdmin
10. Dezember 2016

SSL-Verschlüsselung für phpMyAdmin

Wir führen eine grundsätzliche SSL-Verschlüsselung für die webbasierte MySQL-Datenbankverwaltung ‚phpMyAdmin‘ ein. Damit möchten wir auf Kundenwünsche reagieren und so die sensiblen (Kunden-)Daten besser schützen.

23. Oktober 2016

Sicherheitslücke „Dirty COW“ gepatched

Wir haben für unsere Kunden die sogenannte „Dirty COW“, eine Sicherheitslücke im Linux-Kernel, gepatched. Sie sind also nicht bedroht und können sich weiterhin auf unsere sichere maxcluster Infrastruktur verlassen.